1

Тема: WASAPI: Shared Mode - полное отсутстие звука на первой сессии

Условие воспроизведения:

Так как данный баг проявляется всегда стабильно именно на USB-устройствах, то необходимо некое USB-устройство, но не просто дорогая, или дешевая китайская USB-аудио карта, а нечто более функциональное и технологичное, например - "радиоприемник-колонка", который используется именно как "колонка" для вывода звука, подключенная через USB.

Алгоритм воспроизведения:

1. Выбрать "MPC Audio Renderer" и выбрать режим "WASAPI: Shared Mode"
2. Открыть любой видео файл
3. Во время воспроизведения, поставить его на паузу
4. Перевести компьютер в спящий режим
5. Через некоторое время (минут 5 - 10), выйти из спящего режима
6. После выхода из спящего режима, открыть новую сессию с любым другим видео файлом
7. Также, во время его воспроизведения, поставить его на паузу
8. Вернуться к первоначальной (первой) сессии и продолжить воспроизведение

Фактический результат:

После данных действий, в первой сессии, после возобновления воспроизведения будет отсутствовать звук.

Ожидаемый результат: 

После данных действий, в первой сессии, после возобновления воспроизведения должен быть звук.

Motherboards: ASUS P5Q/GIGABYTE EP35C-DS3R, CPU: Core 2 Duo E8300/E8400, Memory: DDR2/DDR3, Video: MSI GTX 465/ASUS EAH5770/GTX 650 Ti, Audio: ASUS Xonar DG 5.1/Creative SB 5.1. VX/X-Fi Xtreme Gamer.

2

Re: WASAPI: Shared Mode - полное отсутстие звука на первой сессии

1 - Рекомендую проверить в Debug версии, что будет после продолжения проигрывания первой сессии.
2 - Предоставить оборудование, ибо такой экзотики нема smile

I7 2600K@4.2 / Asrock P67 Extreme 4 Gen 3 / Kingston HyperX 8Gb 1866 (4x2) Kit / GIGABYTE GTX 960 / BenQ EW2430 / LG 47LM620T / Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215